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Chapter 0 Introduction to SPSS 

The purpose of this manual is to teach you how to solve statistical problems using the 
statistical software program SPSS 16.0 for Windows.  SPSS is a research quality 
statistical software program that is easy to learn and use.  SPSS has versions available 
for IBM compatible and Macintosh personal computers as well as several mainframe 
systems.  This manual is specifically designed to work with SPSS 16.0 for Windows.  
If you are using a different version of SPSS or using SPSS on a computer not using 
Windows, you will still find this manual helpful since the different versions of SPSS 
are very similar. 

This manual is designed to accompany Elementary Statistics, 11/e or Essentials 
of Statistics, 4/e both by Mario F. Triola1.  This manual is structured to help you work 
through the examples and homework that appear in Elementary Statistics and 
Essentials of Statistics.  The best way to learn anything is to do it.  You should have 
your textbook with you and be at a computer with SPSS running while you read this 
manual. 

This chapter is a brief introduction to SPSS.  The rest of the chapters in this 
manual correspond to the chapters in your textbook.  This manual has been written 
with Elementary Statistics as the primary reference since all the material in 
Elementary Statistics is included in Essentials of Statistics.  It is best if you have read 
the corresponding chapter in your textbook prior to beginning the chapter in this 
manual.  The current chapter may be begun immediately because it does not require 
any statistical knowledge.   

This chapter discusses some of the basic menus and commands in SPSS.  You 
will learn how to create, edit, and save data files.  Further, you will learn how to get 
help from SPSS and how to print.  We assume that the reader is familiar with the 
basics of using Windows including the use of a mouse, and being familiar with menus 
and dialog boxes.  In this manual, SPSS commands and actions will be shown in 
boldface font (e.g. choose File, then choose Open…).  Key terms will be shown in 
boldface fonts (e.g. Case or Data Editor) and variable names will be shown in 
boldface and italics (e.g. Var1 or Salary). 

SPSS 16.0 is based on point-and-click technology.  In this manual, it is 
understood that “choose File” means move the cursor  over the word File and then 
click the left mouse button.  Sometimes, after choosing something (e.g. choose File) a 
new list of choices will appear.  In this manual, the shorthand notation “choose File > 
Exit” will be used to indicate, move the cursor over the word File, click the left 
mouse button, then move the cursor over the word Exit, and click the left mouse 
button again. 

                                                 
1 Published by Pearson Addison-Wesley, Boston. 
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Section 0-1 Starting SPSS 

There are many different computer systems (IBM compatible PC, Macintosh, 
mainframe computers, etc.) that SPSS runs on, it might be necessary to ask your 
computer administrator how to start the SPSS program.  To start SPSS 16.0 for 
Windows on a machine running the Microsoft Windows XP (32-bit version) or Vista 
(32-bit and 64-bit versions) operating system, click the Start button and then move 
the mouse to Programs.  After a few seconds a list of the computer programs on your 
machine will appear.  Browse the list of programs that appear until you locate SPSS 
for Windows and choose SPSS 16.0 for Windows.  When SPSS 16.0 for Windows 
starts the window shown in Figure 0 - 1 will appear on your computer screen. 
 

 
 

Figure 0 - 1 

If you are unfamiliar with SPSS, it is best to become acquainted with SPSS by 
going through the tutorial.  The tutorial will take about an hour; you can cancel the 
tutorial and restart it later should you change your mind.  To begin the tutorial, 
choose the bullet for Run the Tutorial.  Click the OK button and then follow the 
instructions in the Tutorial. 

If you want to enter data into a new SPSS data file, choose the bullet for Type in 
data.  If you want to open a file on your computer, choose the bullet for Open an 
existing data source.  The box below “Open an existing data source” lists some 
recently used SPSS data files.  The box you see may different than shown in  
Figure 0 - 1.  It may have a list of SPSS files depending on what files have been 
recently opened in SPSS on your computer.  Clicking on a filename in the list and 
then clicking the OK button will quickly open the selected file.  We will not discuss 
the other options (Run an existing query, Create a new query using Database Wizard, 
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or Open another type of file) in this manual, as it is unlikely you will need to use 
them. 

When you are ready, choose the bullet for Type in Data.  Along the top of the 
SPSS window is the menu bar (Figure 0 - 2) where all the commands used in this 
manual can be found.  The menu bar has eleven menu items (File, Edit, View, Data, 
Transform, Analyze, Graphs, Utilities, Add-ons, Window, Help) above a row of 
icons that are shortcuts for many of the common commands, such as opening or 
saving data files and printing.  Each of these menu items has sub-menus that can be 
accessed by choosing the menu item. 

 
Figure 0 - 2 

Choosing a sub-menu item will usually open a dialog box but sometimes will 
open a sub-sub-menu.  Dialog boxes are used to select variables and options for 
analysis.  Each dialog box associated with a statistical procedure or chart (for 
example Figure 0 - 3) has three basic components: a source variable list, a target 
variable list, and some command buttons. 

 
Figure 0 - 3 

The source variable list is a list of variables in the data file that can be used by 
the procedure.  The left-most box in Figure 0 - 3 contains the source variable list for 
this procedure.  Only variable types that are allowed by the procedure are displayed in 
the source variable list.  Target variable list(s) are one or more lists indicating the 
variables chosen for the analysis.  Both the Test Variable(s) box and the Grouping 
Variable box in Figure 0 - 3 are target variable lists. 
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Figure 0 - 4  

SPSS uses different icons to provide information about the variable type and 
measurement level.  Notice that by referring to Figure 0 - 4 that the variable gender is 
nominal string data, date of birth is scalar date data, educational level is ordinal 
numeric data, and current salary is scalar numeric data (see Section 1-1 of this 
manual for more information about level of measurement). 

The variable paste  button is used to paste a variable from the source 
variable list to the target variable list.  The command buttons (OK, Paste, Reset, 
Cancel, Help, Define Groups…, and Options…) are buttons that instruct the 
program to perform an action, such as run a procedure, display Help, or open a sub-
dialog box to make additional specifications.  Buttons that are grayed out (e.g. OK, 
Paste, and Define Groups… in Figure 0 - 3) are disabled and cannot be used.  These 
buttons will be available once variables have been selected into the target variable 
list. 

There are six standard buttons (OK, Continue, Paste, Reset, Cancel, and Help) 
in most dialog boxes.  After you select your variables and choose any additional items 
in the dialog box, click the OK button and the dialog box will close and run the 
procedure.  Pressing the Enter key is equivalent to clicking the OK button.  In sub-
dialog boxes, there is a Continue button.  The Continue button is similar to the OK 
button except it does not run the procedure.  Clicking the Continue button will save 
any changes you have made, close the sub-dialog box, and return to the original 
dialog box.  Clicking the Reset button will deselect any variables in the target 
variables list(s) and reset all specifications in the dialog box and any sub-dialog boxes 
to their default state.  Clicking the Cancel button will close the dialog box and cancel 
any changes in the settings since the last time the dialog box was opened.  Clicking 
the Help button will open a context-sensitive dialog box that contains information on 
the current dialog box.  Clicking with the right mouse button (right-clicking) in many 
of the individual dialog box controls will open a context-sensitive help window 
containing information about that control. 
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Section 0-2 Opening an Existing Data File 

Many data files already exist on your computer.  The twenty-four SPSS data files 
listed in Appendix B: Data Sets of your textbook are saved on the data disk, which 
comes with the textbook.  Another one hundred fifty-eight data files come with SPSS 
16.0 for Windows.  In this section, we will learn how to open these existing data 
files.  SPSS can open data files stored in many different formats.  For example, it can 
open data files created by Microsoft Excel, dBase, Lotus 1-2-3, Systat, and SAS.  
SPSS can also open data files that are stored in SYLK (symbolic link) format that is 
used by some spreadsheets.  It can also read data from text files.      

The Employee data.sav data file comes with SPSS.  This data file has 
information on 474 employees hired by a Midwestern bank between 1969 and 1971.  
The bank was subsequently involved in EEO litigation.  For additional information 
about this data file, see “Statistical bases in the measurement of employment 
discrimination” by H. V. Roberts (1979).  In: Comparable Worth: Issues and 
Alternatives, E. R. Livernash, ed., Washington, D.C.: Equal Employment Advisory 
Council. 

We begin by opening this SPSS data file.  To open an existing SPSS data file, 
choose File > Open > Data… (i.e. choose File from the menu, then choose the sub-
menu item Open, next choose the sub-sub-menu item Data…) and the Open File 
dialog box (Figure 0 - 5) will open.  The dialog box shows a list of folders and SPSS 
data files.   

 
Figure 0 - 5 

By default SPSS data files (.sav extension) are displayed in the Open File dialog 
box.  Files of other data formats can be displayed using the Files of type box.  Click 
the down arrow button  at the right of the Files of type box to see the different 
formats that SPSS can open.  In this case, Employee data.sav is stored in SPSS 
format therefore we do not want to change this option.  If you select a different 
format then no data files will be showing in the window since this folder contains 
only SPSS files. 
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The data files are listed alphabetically.  If Employee data.sav is not showing in 
the dialog box, scroll through the data files by clicking the  button until Employee 
data.sav is showing.  Open the data file named Employee data.sav by clicking on its 
name and then clicking the Open button. 
The Employee data.sav data file will appear in the Data Editor (Figure 0 - 6).  If the 
Data Editor opened in the Variable View then click on the Data View tab near the 
bottom of the window.  SPSS is now ready to perform statistical calculations on this 
data.   

 
Figure 0 - 6 

The data displayed in your Data Editor may look different from those shown here 
since there are several different options available to customize the view.  The next 
section discusses some of these options.  Before doing any calculations let’s explore 
the features of the Data Editor.   

Section 0-3 The Data Editor 

The Data Editor provides a convenient, spreadsheet-like display for creating and 
editing data files.  The Data Editor window opens automatically when you start a 
session.  SPSS provides two views of the data file in the Data Editor, the Data View 
and the Variable View.  The variables and data values (or defined value labels) are 
displayed in the Data View.  The Variable View displays variable definition 
information, including defined variable and value labels, data type (for example, 
string, date, and numeric), measurement scale (nominal, ordinal, or scale), and user-
defined missing values. 

Cases, variables, and cells are basic concepts in SPSS data files.  In this data 
file, each case (each row in the data file) corresponds to a different employee.  A case 
(sometimes referred to as an observation) is an employee, a person, or anything that is 
being studied.  Variables (each column) are different pieces of information collected 
on the cases. 
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The Employee data.sav data file has 10 variables and 474 cases.  The variables 
are the ten different measurements id, gender, bdate, educ, jobcat, salary, salbegin, 
jobtime, prevexp, and minority made on each employee.  Each variable-case 
combination denotes a cell in the data file.  For example, the intersection of case 4 
and variable 3 (bdate), denotes the cell which has the date 04/15/1947 in it.  There are 
4,740 cells (474 cases · 10 variables) in this data file. 

Click the Variable View tab near the bottom of the Data Editor (Figure 0 - 6) to 
see the Variable View (Figure 0 - 7) for this data file.  This view shows information 
about each of the variables.  If you click the Data View tab, the Data Editor window 
will return to the Data View. 

 
Figure 0 - 7 

SPSS limits variable names to eight characters or less and the name cannot 
include any spaces or special characters.  This can make it difficult to tell what the 
variable is describing.  For example, consider what the variables id or jobtime might 
be measuring in Employee data data file.  To solve this problem SPSS allows each 
variable to be associated with a label.  Labels can be up to 256 characters long and 
can therefore be more descriptive than variable names.  The column named Label in 
the Variable View shows the labels for the variables.  SPSS uses the variable labels 
in the output from statistical procedures. 

Variables in SPSS can have eight different data types.  The variables id, educ, 
jobcat, jobtime, prevexp, and minority are all numbers with no decimal points 
showing and have data type, Numeric.  The variable gender is character data and has 
data type, String.  The variable bdate is a date and has data type, Date.  The variables 
salary and salbegin are currency and have data type, Dollar. 

Click in the cell that reads Date, in the row for bdate and the column labeled 
Type.  Click on the dots icon  that appears and the Variable Type dialog box 
(Figure 0 - 8) will open. 
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Figure 0 - 8 

Click on mm/dd/yy as the variable type and then click the OK button.  SPSS 
will now use the two-year date format.  We can undo the change we have just made 
by choosing Edit > Undo Modify Variables from the Edit Menu.  The mm/dd/yy 
format requires 8 columns whereas the mm/dd/yyyy format requires 10 columns to 
show it properly.  Scroll to the right in the Variable View window (Figure 0 - 7) by 
clicking the  button until the column labeled Columns is displayed.  The number in 
the column shows the width of the column in characters that will be displayed in the 
Variable View and can be changed to match the selected format requirements for 
bdate. 

Notice that in Figure 0 - 6 the column displaying the variable gender is very 
narrow.  Change the column width for gender to 8.  Now the variable gender will be 
displayed using eight columns. 

Just as a variable can have a label that identifies the variable, value labels up to 
60 characters long, can be assigned to the values of a variable to help identify the 
values.  The variables gender, jobcat, and minority use value labels.  To see how the 
value labels for jobcat are defined click in the cell that reads {0,0 (Missing)}… in 
Figure 0 - 7.  This cell is in the row for jobcat and the column corresponding to 
Values.  Click on the dots icon  that appears and the Value Labels dialog box 
(Figure 0 - 9) will open. 
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Figure 0 - 9 

Click on 1 = “Clerical” to observe how the value label is defined.  This dialog 
box can be used to add, change, or remove value labels.  We do not want to change 
the value labels, therefore click the Cancel button to return to the Variable View. 

Change to the Data View by clicking on the Data View tab.  To display the 
Value Labels in the Data View, choose View > Value Labels from the Data View 
menu.  Compare the current Data View (Figure 0 - 10) with original Data View 
(Figure 0 - 6).  This setting is a toggle, which means that choosing View > Value 
Labels again will display the data values. 

 
Figure 0 - 10 

Section 0-4 Typing in a New Data File 

It is often necessary to enter data into a data file in SPSS before doing any analysis.  
Consider the data in Problem 17 of Chapter 3.2 of the textbook, Customer Waiting 
Times.  When investigating waiting times required for customer service, the 
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following results (in minutes) are obtained.  The times in minutes are given in     
Table 0 - 1. 
 

Jefferson Valley Bank: 6.5 6.6 6.7 6.8 7.1 7.3 7.4 7.7 7.7 7.7 
Bank of Providence: 4.2 5.4 5.8 6.2 6.7 7.7 7.7 8.5 9.3 10.0 

Table 0 - 1 

To create a new data file with these values in it, choose File > New > Data.  If 
there is data in the Data Editor, SPSS might ask if you want to Save the contents of 
data editor, click the Yes button to save the data or click the No button to clear the 
Data Editor and not save the data.  The Data Editor is empty and SPSS is ready to 
have new data entered. 

This data has 20 cases (10 times from Jefferson Valley Bank and 10 times from 
Bank of Providence) and two variables, minutes and bank.  Choose the Variable 
View tab if the Data Editor is in Data View.  In this view, the first column is labeled 
Name.  To create a new variable named minutes, you need to type minutes into the 
first row of the column labeled Name.  When you press the enter key, the new 
variable minutes is created.  SPSS automatically sets the Type of new variables to 
Numeric.  SPSS also automatically sets Width to 8 and Decimals to 2 for new 
variables.  SPSS sets the level of measurement to Scale (see Section 1-1 of this 
manual for more information about level of measurement).  SPSS does not 
automatically define a Label or Value Labels for new variables.  Figure 0 - 11 shows 
how the Data Editor records this information. 

 
Figure 0 - 11 

Notice the times, in minutes, in Table 0 – 1 are all between 4.2 and 10.0.  The 
values are numeric consequently it is not necessary to change the Type setting.  
Width controls the number of digits that are displayed.  The data values might be 
displayed incorrectly if the value for Width is too small.  Regardless of the choice for 
Width, the data values are stored correctly in the Data Editor.  Width for this data 
should be at least four; use Width 5.  To set the Width to the value 5, click in the cell 
for Width and some arrows will appear (see Figure 0 - 11).  Click the arrows up or 
down to change the value.  Alternatively, you can simply type the number 5 into the 
cell.  Decimals controls the number of decimals displayed in the Data Editor.  Since 
the data values have one decimal place, use Decimals 1.  This data format is referred 
to as Numeric5.1.   
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Click in the cell for Label and type in Minutes required for service to create an 
appropriate label for this variable.  The label can be up to 256 characters long. 

The next variable is an indicator of whether the bank is Jefferson Valley Bank or 
Bank of Providence.  Create the variable bank by typing bank into second row of the 
column labeled Name.  When we enter the data for bank, we will use J to indicate 
that the bank is Jefferson Valley Bank and P to indicate Bank of Providence.  The 
values J and P are characters; therefore, the data Type should be String.  To change 
the variable type of the variable bank, click in the cell for Type in the row for bank.  
Click the  icon and the Variable Type (Figure 0 - 12) dialog box will open. 

 
Figure 0 - 12 

Choose the bullet for String, and then click in the box for Characters and type 
in 1.  Click the OK button to return to the Variable View.  The data type of the 
variable bank is String and the Width is set to 1.  This data type is referred to as 
String1.  Notice that the value in the cell for Decimals is grayed out.  The graying 
indicates that this option is not available (strings do not have decimals).   

To create Value Labels for bank, click in the cell for Values (the cell currently 
displays None).  Click the dots  icon and the Value Labels dialog box          
(Figure 0 - 13) will open. 

 
Figure 0 - 13 

Copyright 2010 Pearson Education, Inc.



Chapter 0        Introduction to SPSS        13 
 
 
 

To create the value label Jefferson Valley Bank for J, click in the Value box 
and type J (this box is case sensitive, that is be sure to type J and not j), then click in 
the Value Label box and type Jefferson Valley Bank, finish by clicking the Add 
button.  Create the value label Bank of Providence for P in the same way.  When 
done click the OK button to return to the Variable View. 

We are now ready to enter the data.  Click the Data View tab and notice there are 
now two variables, minutes and bank, showing in the Data Editor with no data.  
Click in the first row of the variable minutes and type 6.5 (the first data value in 
Table 0 - 1) and press the enter key or the down arrow key.  You are now in the 
second cell, type 6.6 (the next time), and repeat until all 20 times have been entered. 

The order in which the data values for the variable minutes are entered does not 
matter.  I entered the 10 Jefferson Valley Bank times followed by the Bank of 
Providence times.  The times could have been entered in any order.  For example, I 
could have alternated Jefferson Valley Bank times and Bank of Providence times (e.g. 
6.5, 4.2, 6.6, 5.4, and so on).  What is required is that each case of the two variables 
corresponds to the correct bank.  Therefore, the order in which bank is entered must 
be the same as the order in which minutes was entered.  The cases of the variables 
minutes and bank are linked. 

When you are ready to enter the data values of bank, click in the first row of the 
column for bank and type J and then press the enter key.  Continue in this way until 
you have entered all the values.  If the View > Value Labels toggle is set to Value 
Labels, SPSS will display a down arrow button  which you can click and select 
Jefferson Valley Bank or Bank of Providence.  The column width may not be wide 
enough to display Jefferson Valley Bank or Bank of Providence.  If this is the case, 
go to the Variable View and for the variable bank, click in the column labeled 
Columns and change the current value to a number greater than 21 (the number of 
characters in Jefferson Valley Bank). 

Section 0-5 Editing and Transforming Variables 

If a mistake is found after entering data, it is a simple matter to edit the data.  Click in 
the cell with the incorrect data value, type the new data value, and press the enter key.  
For example, to change case 4 of the variable minutes from 6.8  to 7.0, click in the 
cell with 6.8, type in 7.0, and press the enter key.  This data file may be used later 
therefore let’s change the 7.0 back to 6.8.  To undo the last change made in the Data 
Editor, choose Edit > Undo. 

Sometimes it is necessary to create new variables from existing variables in the 
data file.  In statistics, this is referred to as transforming a variable.  SPSS provides a 
way to compute the values for a new variable based on numeric transformations of 
other variables. 

In the Jefferson Valley Bank/Bank of Providence data, we could be interested in 
computing a new variable that measures the number of seconds that the customer had 
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to wait.  Choose Transform > Compute… to open the Compute Variable dialog 
box (Figure 0 - 14). 

 
Figure 0 - 14 

Since the new variable measures the number of seconds spent waiting, name the 
variable seconds by typing, seconds into the Target Variable box.  Click in the 
Numeric Expression box and type the formula that defines the new variable, minutes 
* 60.  When finished, click the OK button and the new variable seconds will be 
added to the data file. 

The variable name seconds is not very descriptive.  To create a label for seconds 
click the Variable View tab and then click in the cell corresponding to Label for the 
variable seconds.  In this cell, enter the label Seconds required for service.  The label 
could also have been set in the Compute Variable dialog box (Figure 0 - 14) by 
clicking the Type&Label… button. 

 
 

Section 0-6 Printing and Saving a Data File 

Sometimes a printed copy of the data file is wanted.  For example, a printed copy may 
be required for a report or other document.  In addition, it is easier to check the 
accuracy of data from a printed copy than from the computer screen.  It is always a 
good idea to double-check the accuracy of recently entered data.   

The data file is printed exactly as it appears in the Data Editor.  If you want to 
print the data values, make sure the Data Editor is in Data View.  If you want to 
print the information about the variables then choose the Variable View tab prior to 
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printing.  To obtain a printed copy of a data file, choose File > Print… and the Print 
dialog box will open. 

SPSS has two options that can affect the appearance of the Data Editor.  
Choosing View > Grid Lines from the menu will hide the grid lines.  This is a toggle, 
which means that choosing View > Grid Lines again will make the grid lines 
reappear.  If the data file has value labels, then choosing View > Value Labels 
toggles between displaying data values and displaying value labels. 

After typing in a new data file or editing an old data file, the contents of the data 
editor should be saved.  This preserves the data file for future use.  To save the 
contents of the Data Editor decide on a name for the data file.  The current data 
refers to the times spent waiting for service at two banks thus the name Customer 
waiting time seems an appropriate choice for this data.  To save the contents of the 
Data Editor to the data file named Customer waiting time, choose File > Save 
As… and the Save Data As dialog box (Figure 0 - 15) will open.   

 
Figure 0 - 15  

Enter the name Customer waiting time into the File name box and click the 
Save button.  The data file will be saved as Customer waiting time.sav in the 
selected folder.  If you want to save the data file in a different format then click the  
button at the right of the Save as type box.  A list of available data format types 
(Microsoft Excel, Lotus 1-2-3, dBase, and text among others) will appear. 

  

Section 0-7 Help in SPSS 

SPSS 16.0 for Windows provides several ways to obtain help about how to use 
SPSS.  Every window has a Help menu on the menu bar. 

Choose Help > Topics on the menu bar to open the help window.  The help 
window has tabs for Contents, Index, Search, and Favorites.  Click the Contents 
tab and double-click the book icons to expand or collapse the contents.  Click the 
Index tab to search for a term in the index.  Click the Search tab to search Help for a 
word or words in Help topics. 
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Choose Help > Tutorial from the menu bar to access the introductory tutorial.  
The tutorial is displayed using the web browser on your computer.  The files were 
installed on your computer when SPSS was installed and so you do not need an 
Internet connection to access the tutorial. 

Most dialog boxes have a context-sensitive Help button.  Clicking the Help 
button opens a Help window containing information about the current dialog box.   

Choose Help > Statistics Coach from the menu bar to get general assistance for 
many of the commonly used statistical techniques.  The Statistics Coach asks simple 
questions, uses nontechnical language, and provides visual examples to help select 
the basic statistical and charting features that are appropriate for your data.  The 
Statistics Coach is not a replacement for taking a statistics course or reading this 
manual but it can be very helpful at times. 

Section 0-8 Exiting SPSS 

To exit or quit the SPSS program, choose File > Exit from the menu.  If you have 
made changes to the contents of the Data Editor since the last time you have saved 
the data file, SPSS will open a dialog box asking if you want to save the contents of 
the Data Editor.  Click the Yes button to save the contents of the Data Editor prior 
to SPSS closing; click the No button and the contents of the Data Editor window 
will not be saved before SPSS closes; and click the Cancel button to remain in SPSS 
(the data file will not be saved and is still available).  If the data in the Data Editor 
had already been saved then SPSS closes immediately. 

Section 0-9 SPSS Student Version 

SPSS Student version is ideal for students who are just beginning to learn statistics.  
The SPSS Student Version provides affordable, professional statistical analysis and 
modeling tools to students.  The easy-to-learn interface and comprehensive online 
help system enable students to learn statistics, not software.  The SPSS Student 
Version has a four-year license code and is for student home use only.  It allows up to 
50 variables and 1,500 cases.  This software is unable to read SPSS command syntax, 
which is used in a couple of the examples in this manual, and scripting and 
automation capabilities are unavailable.  Add-on modules cannot be used with this 
package. 
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Section 0-10   Exercises 

1. Data from a Chemistry class experiment designed to measure the Boiling 
temperature of water in degrees Centigrade is displayed in Table 0 - 1.  Enter the 
data into the Data Editor.   

Boiling 
Temperature 

Gender of 
Student 

Age of 
Student 

Grade on 
Experiment 

99  M 18  B  
103.1  F 22  B  
97.4  M 23  C  
140  F 19  C  

101.2  F 24  A  

Table 0 - 1 

a. Name the variables anything you prefer, but their labels must be the headings 
used above. 

b. Give the variable Boiling temperature data type Numeric5.2, the variable 
Gender of Student data type String1, the variable Age of Student data type 
Numeric5.0, and the variable Grade on Experiment data type String2. 

c. Create value labels for Gender of Student.  The value label for M should be 
Male, and the value label for F should be Female. 

d. Create a new variable named error using the definition 

( )Squared Error Boiling Temperature
2

100= − . 

2. Open the SPSS data file, Growth study.sav (this data file comes with SPSS 16.0 
for Windows). 

a. How many variables are in this data file? 
b. How many cases are associated with each variable in this data file? 
c. Create a new variable months, which is twelve times the variable age. 

3. The actor, Sean Connery, has played James Bond in seven films.  The name of the 
film and the year the film was released are given Table 0 - 2. 

Film Year 
Dr. No 1962 
From Russia with Love 1963 
Goldfinger 1964 
Thunderball 1965 
You Only Live Twice 1967 
Diamonds are Forever 1971 
Never Say Never Again 1983 

Table 0 - 2 
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a. How many cases are there in this data? 
b. What would be an appropriate format for the variable Film? 
c.   What would be an appropriate format for the variable Year? 
 

4. Data from an Ecology class experiment designed to measure the water 
temperature of a lake in degrees Fahrenheit is displayed in Table 0 – 4.  Enter the 
data into the Data Editor. 

 

Month 
Fahrenheit 

Temperature 
January  37.4 
February  33.9 
March  41.6 
April  50.8 
May  53.0 
June  61.5 

 
Table 0 - 3 

 
  a. How many variables are in this data file? 
  b. How many cases are there in this data? 
  c. Create a new variable named centigrade using the definition 

    ( )5
32 .

9
C F= -  
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